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Caution and safety precautions

= Never use any other charger than the supplied or a type approved by Swiss Timing. This could destroy
the battery, cause damage to unit, and possible cause personal injury due to fire or/and electrical
shock.

= Never bypass a power cord ground lead by breaking off the ground pin, or by using inappropriate
extension cords or adapters.

= Never plug a power cord into the AC power source until you have made sure that all installation,
cabling and power levels, are proper, and that the applicable procedures in this manual have been
followed.

= Protect the equipment against splashing, rain and excessive sun rays.

= Never use the device if it is damaged or insecure.

=  Verify the selection of the power distribution.

=  Verify that the voltage quoted on the rating plate is the same as your voltage. Connect the appliance
only to power sockets with protective earth. The use of incorrect connection voids warranty.

= This program may be modified at any time without prior notification.

= Do not open the case; there is nothing that needs servicing inside it. Nevertheless, if the case must
be opened, you must call for some qualified personnel. The power supply cable must be disconnected
before opening the case.

= During the transport of all Swiss Timing equipment delivered with a reusable carry case, the said case
should be used at all times. This is imperative to limit the damage, such as shocks or vibration that
can be caused to the units during transport.

= The same cases should also be used when returning equipment to Swiss Timing for repair. Swiss
Timing reserves the right to refuse all guarantees if this condition is not fulfilled.

= [f the installation includes a horn, be sure to maintain a sufficient security distance from the public.

Documentation Updates

Swiss Timing Ltd. reserves the right to make improvements in the products described in this documentation at
any time without prior notice. Furthermore, Swiss Timing Ltd. reserves the right to revise this documentation
in its content at any time and without any obligation to notify any person or organization of such revision.

Disclaimer

The information provided in this documentation has been obtained from sources believed to be reliable,
accurate and current. However, Swiss Timing Ltd. makes no representation or warranty, express or implied,
with respect, but not limited to, the completeness, accuracy, correctness and actuality of the content of this
documentation. Swiss Timing Ltd. specifically disclaims any implied warranty of merchantability, quality and/or
fithess for any particular purpose. Swiss Timing Ltd. shall not be liable for errors contained in this
documentation or for incidental or consequential damages in connection with the supply, performance or use
of this documentation.

Environment

This symbol indicates that this product should not be disposed with household waste. It has to be
returned to a local authorized collection system. By following this procedure you will contribute to
the protection of the environment and human health. The recycling of the materials will help to
—mmm CONSErve natural resources.

Copyright
© Swiss Timing Ltd.

All rights reserved.

This documentation may not, as a whole or in part, be copied, translated, reproduced, transmitted or reduced
and/or stored to any electronic medium or machine-readable form without the prior written consent of Swiss
Timing Ltd.
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TRACK CYCLING SOFTWARE

1 INTRODUCTION

TIMING MANAGER for QUIANT UM Cy- cling is SWISS TIMING software for the control
and management of SWISS TIMING track cycling timing systems.

The software controls the selection of all the various inputs/outputs required to time the many
possibilities of track cycling. All timing events are recorded through each input port and are identified
with a unique data code. Data from the timer interface is transmitted to the host computer (desktop
or notebook) through an USB port. All data processing then takes place in that computer.

Data is stored (i.e. number of races or competitions) on the computer, or an external hard drive,
enabling results from previous races to be recalled for examination or re-transmission to the
scoreboard or re-printing of the results. Printed data is available in two formats.

The software concept enables start lists and event data including titles and records to be included in
the timing data outputs. This enables competitor names and titles to be displayed using compatible
scoreboard software.

The software includes a primary and a secondary interface to allow a second computer to follow a
competition in parallel, with all contacts, to give live backup and peace of mind.

Version 1.6 3493.508.02 Page 1



9__5 SWISS TIMING

2 INSTALLATION

The Quantum Timing Manager application is designed to run on a Windows 7 computer (or later)
with administrator permissions enabled accounts. Microsoft .NET or later is also required.

If your CD does not start automatically, browse the disk and select intro.exe to start the installation
process.

Always start with the SwissTiming DRC Framework installer:
“Swiss Timing - DRC - Quantum - Runtime Setup.exe”

After the installation of DRC, you must restart your computer.

Then proceed with the Timing Manager application installer:

“Swiss Timing Quantum Timing Manager Setup.exe”

Note: The application must be installed on the same drive partition and user account as the
framework.

If not previously installed, run the USB installation to load the USB drivers into the computer.

Repeat the above procedure on the secondary computer.

SWISS TIMING January 2017

==== = == === === NEW INSTALLATION = = = = ====

1) INSTALL MICROSOFT .NET 4.5.1 FRAMEWORK. Available on the CD-ROM in "Microsoft" sub-

directory.

2) INSTALL DRC Base libraries. Available on the CD-ROM in "DRC" sub-directory.

3) INSTALL Cycling Track Timing Manager software. "CtTimingManagerxxx.msi" available on the
CD-ROM in "CT" sub-directory.

4) INSTALL INT217 software. "INT Configuratorsxxx.msi" available on the CD-ROM in "CT"
sub-directory.

5 If you have Excel software, INSTALL Swiss Timing Excel interface software.

"SwissTimingExcellnterfaceSetup_vxxx.msi"
available on the CD-ROM in "CT" sub-directory.

6) If you have Gemini scoreboards, INSTALL CT Gemini interface software.

"CTGeminilnstallerxxx.msi"
available on the CD-ROM in "CT" sub-directory.

7) INSTALL QUANTUM USB Driver. Available on the CD-ROM in "Driver" sub-directory.

Note: the same driver is used for INT217.

8) Power on and connect INT217 to the computer. Eight new COM ports are created, assign them
the COM number 21 to 28 as describe in chapter 2.3.3 of INT217 user's manual (available on
the CD-ROM in the "Manuals" "INT217" sub-directory.

9) Power on and connect QUANTUM to the computer. Four new COM ports are created, assign

them the
COM number 5 to 8 (same procedure as previous point).

Page 2 3493.508.02 Version 1.6



TRACK CYCLING SOFTWARE

UPGRADING FROM A PREVIOUS INSTALLATION
From Control Panel, uninstall previous version:

1) Uninstall Previous Quantum Sports Application

2) Uninstall Previous DRC
Then reinstall from the CD.

Other things to check

= ) Control Panel » All Control Panelltems » Display v |43 [ll Search Control Panel

©

Be sure the size of text
stay in 100%, otherwise

Control Panel Home 4 X <
Make it easier to read what's on your screen

You can change the size of text and other items on your screen by choosing one of these options. To

you WI” IOse ICOnS Or 2;”“ LesoLutlon temporarily enlarge just part of the screen, use the Magnifier tool.
. . fjust brightness

others in the Cycling || cobecoor _

Software R eplay seitings © Smaller - 100% (default) Preview

Connect to a projector
Adjust ClearType text © Medium - 125%
Set custom text size (DPI)

o Larger - 150%

Apply

Version 1.6 3493.508.02
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3 SOFTWARE

3.1 Starting the software

“Timing Manager”. The Swiss Timing Dongle delivered with your system should be in a USB socket
when you start the software. If it is missing, you will see a yellow warning message telling you that
the software functionality has been limited.

SwissTiming Dongle NOT FOUND or NOT VALID.
Functionality is limited!

Insert the dongle and the message will clear, restoring all functionality. If you have a limited
amount of available USB ports, the dongle may be removed after the software starts, freeing the
port for other devices. It is wise however to keep the dongle nearby in the event that you have to
restart the software or the computer.

3.2 Screen Layout

There are several areas on the main screen, each with their own tasks.

At the top, there is an input status, showing a counter of number of impulses received from the
contacts installed on the track. On 200m track position, you should install a 3.5m track contact for
main 200m A and a 7.5m track contact for 200m B (as backup).

StartA | StartB Pur. A Pur. B Gun 200mA | 200m B | 100m Finish | printer | Pulses Transponders
0 ] 0 0 0 0 0 0 ] On On On

By clicking left or right mouse button on input status window, you can select one task in the following
window.

Reset Pulses Counter
Display Pulses Counter

Display Inputs Mumber

Display Inputs Number will show the impulsion channel selected (COM of your Primary laptop
connected) for each track contact.

Start A StartB Pur. A Pur. B Gun 200mA | 200mB | 100m Finish Printer | Pulses | Transponders
19 110 114 115 11 111 112 13 116 On On On

Below the menus are shortcut icons to the main tasks.

| File Session View About Transp. Status A| ] B" ‘ F| | Timer| 15:58:32 ” Main- On Air | Transponders Table'[l-Men '”

To the right of the menus are Noise Level indicators for the transponders, the internal time and ‘On
Air’ status of the Quantum, and a manual selector to switch between Transponder tables.
The main window has three tabs, the actual Timing screen, Passing List and Noise Level.

Page 4 3493.508.02 Version 1.6



TRACK CYCLING SOFTWARE

3.3 Devices (and setup)

We assume the default COM number have been defined for Quantum and INT217 in the device
manager (see chapter 9.2 Configuration of COM number).

The devices form can be opened from the Devices icon or from the “File” menu [Alt+f],[d]

3.3.1 <Overall>
Track/Rules

%%, Devices

. .

s } Timers Oplmnsl

Overall

You can select track lengths of 200m, 250m
or 333m. This is used to calculate the
number of laps required for a given distance.

Track/Rules Options.

Length: 250 [] Automatic Selection of Transponders Tables
eng = -

Decrease Laps To Go on Pursuit A

For the Team Pursuit, you have the
possibility to choose on which Member the
Timing will be done.

The rule for the number of points awarded for
gaining or losing a lap in the Point Race and
Tempo Race can be modified here. If a
previous session is loaded, the result will be

Team Pursuil, Timing on Wember: 3
Points Race, Points per laps won/lost: 20 =
Tempo Race, Points per laps wonflost: |20 =

[] Hour Record Distance with Last Lap after 1 Hour

Folders
Save Path: Si\Resufts

Schedule Path: (Scan0  S:)\Startlist cav
Type, not used=Empty}

Scan0

Path: (Transponders file) SAOSV

[7] Horizontal Track display

Display Day Time 0-24H

Timeout Minimum for Next Heat: |10

Time for Results Page:
Time for Info Page:

Gap Max Transponder and
Contact Times

+| Seconds |
8 +| seconds

+| seconds

ms

ol

=

recalculated using the current value.

By default, the distance calculated for the * E

last lap is calculated with the average of the before-last lap of the Hour Records. Here you can
choose to take the average of the last lap.

Options

Automatic Selection of Transponders Tables
By using the correct race codes (see appendix 10.4) the Transponder Table can be automatically
selected when you open a new session if this option is checked.

Decrease Laps To Go on Pursuit A
If you have a compatible tracker system and semaphore display connected, the Laps To Go can be
automatically displayed by checking this option. Still future option.

Horizontal Track display

The visual representation of the
pursuit finish lines and the rider
position(s) can be rotated to match
the timing operators view (infield or
outfield control room) of the actual
track. If checked, a horizontal image
is displayed, otherwise, a vertical
image is used.

o |
]

my| (&

F10

Display Day Time 0-24H
If you have an overnight event, this option sets the Quantum for not counting over 24 hours. If not
checked, the Quantum will count over 24 hours.

Version 1.6 3493.508.02
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Timeout Minimum for Next Heat
By setting a Timeout Minimum you can prevent information for the current heat being overwritten too
quickly if the operator prepares the system for the next heat. Select a value from 0 to 100 seconds.

Time for Results Page
Defines the time during which the results page will be displayed on the scoreboard. Select a value
from O to 100 seconds.

Time for Info Page
Defines the time during which the info page will be displayed on the scoreboard. Select a value from
0 to 100 seconds.

Gap Max Transponder and Contact Times

Defines the maximum gap between the transponder time and the contact time. If the difference is
too big, the contact time will not be associated to the number of the transponder, and the time taken
will be the transponder time.

Folders

Save Path is a folder where Timing Manager will save the results and printer text of all new races.
It is also the default folder used when you choose “Load Session from File”. Creating and selecting
a new (aptly named) folder for each day will make managing and reviewing your results much
simpler.

Example: C:\CT_Aigle\08.11.2013

Schedule Path can contain the path and filename of a CSV format file containing the event schedule
and optionally, the competitor list. See 8.1.1 Files [Startlist] for more information.
Example: C:\CT_Aigle\starlist.csv

Path: (Transponders file) can contain the path and filename for the transponder data to be shared
with an OMEGA Scan’O'Vision system.

Page 6 3493.508.02 Version 1.6



TRACK CYCLING SOFTWARE

3.3.2 <Inputs>

M Main Timer Transponders Pursutt A
There is currently only one type of timer to be e Saks Tibig Qs Te: Al (Enhanced Poocol)  +
Selected’ Swiss T|m|ng Quantum. Configuration: | COMS: 115200, 8, 1,0 i: Configuration: | COM21: 9600, 8, 1,0 [j

Printer speed

By default is 9600 bits per second gonieas (R mn | |

Set Com Type can be either USB mode or
serial mode. The default is USB mode.

This is the communication cable between the
Timing Manager computer and the main
timer. The Swiss Timing Quantum unit has

both USB and serial (RS232) connectors for
both primary and secondary systems. . EmE

<%, Devices

Overall Inputs Outputs Timers Options

Printer speed: 9600 Bauds - Transponders Pursuit B

Type: AMB (Enhanced Protocol) v

Set Comm. Type | [ Inputs Selection

TabManager Transponders Finish Line

Type: Not Used - Type: AMB (Enhanced Protocol) -

Configuration: Not used: 115200, 8,1,0 \ Configuration: COM23: 9600, 8,1,0 ‘

Type: Not Used - Lap Counter

Configuration: | Not used: 115200, 8, 1, 0 [ Type: Not Used v

Configuration: | Not used: 9600, 8, 1, 0 [|

Inputs Selection links the actual contacts to the Main Timer inputs.

Main Timer Inputs

Gun: Input 1 -
Start A Input 9 -
Stat B [Input 10 -
200m A [Input 11 M
200m B [Input 12 -
100m: Input 13 -

Pursut A [Input 14 -
Pursuit B: [ Input 15 -

| Finish Input 16 =

[ ok ][ Caneel ][ Defaut |

TabManager

You can select any valid input (from 1 to 32) to act as trigger for each of the
timing points. However the default values are set according to the track wiring,
so these should only be changed if you understand the actions and outcome.
For example, the pulse from the finish line tape switch will arrive on input 16
by default.

Inputs 1 to 7 are available on the back of the Quantum. You could connect a
photo cell or push button directly to these inputs. By changing the input for
Finish to input 2, any race that would normally stop on the finish line would
now stop when input 2 receives a pulse.

This function is not available yet.

Transponders

There is currently only one type of transponder to be selected; “AMB (Enhanced Protocol)”.
If you are not using transponder antenna at any of the timing points, select “Not Used”.

Use the Configuration: dialog to set the com port number of a transponder. By default they are
connected to the INT 217 Serial Line Router on
Com21 (Pursuit A), Com22 (Pursuit B) and Com23 (Finish Line).

Logical Port: |TimerFPGA

Use the Configuration: dialog to set the com port number according to your | s s oemimioe

computer configuration. This can vary from computer to computer depending on P o
previous resource allocations, and can also change if a USB cable is connected S C—
to a different USB socket on the computer. The other settings should normally -
remain unchanged unless advised by Swiss Timing support staff. e

Lap Counter

Message Stat: |SOH  v| End: |[NUL v
Flow Control

I~ R XON/XOFF I~ TxhnsiToOem
I~ Tx XONAXOFF I” RxDem ToAnsi

You can configure this field if you want to see the state of the lap counter in the timing software.
There is currently only one type of lap counter to be selected; “Swiss Timing”.
By default the Lap Counter is connected to the INT 217 Serial Line Router on Com27.

Version 1.6
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3.3.3 <Outputs>

Data Handling Output %, Devies . N =)
By default, Data Handling information is sent e S | imees ptins |

to the Quantum Timer Serial 1. By changing || =ewemees - T S : -

the port to PC Port, you can redirect the s g RO B
output using the Configuration: dialog to set - 4] Ak Exra Ot for Liv Scorsbosrd

the com port number and properties. |

Starting Gates
Type: Swiss Timing (Saturn) -

ROI“nq T|me OutDut :l:tﬁgurat\un: PC:J:S 9500, 8, 1, 0 . \:I
By default, Rolling Time (scoreboard) 9] Dislay Dt (a Eiminate Riders)
information is sent to the Quantum Timer [

Serial 2. By changing the port to PC Port, you
can redirect the output using the
Configuration: dialog to set the com port
number and properties.

If you are displaying live timing on a compatible alphanumeric/video display, check the Add Extra
Data for Live Scoreboard to enhance the output.

NOTE: If Data Handling or Scoreboard is distributed to multiple devices with an INT 217 or
equivalent, it is recommended that you do not change the default settings.

Starting Gates

If you have compatible Starting Gates, select Swiss Timing (Saturn) as the type.
Use the Configuration: dialog to set the com port number and properties of the port.

Display Data (as Eliminated Riders)
Check the box if you like to display the eliminated rider on the display of the trackers. Be aware the
trackers display only 2 digits (riders numbers from 1 to 99).

False Start Management

In Pursuit Race, Time Trial, if the box is checked, in case of a false start, the corresponding
semaphore will be illuminated. In fact, if a pulse is detected on a contact strip (Pursuit A or B) before
the end of the count down, the software will interpret it as a false start (be aware that the central
console must have the firmware version 1.29 or above to work).

Page 8 3493.508.02 Version 1.6



TRACK CYCLING SOFTWARE

3.3.4 <Timers Options>

an c h ro [ & Devices Form [
Sets and synchronises the daytime across all [ o e

timing devices. Choose from the radio | s

buttons the method, and uncheck any device o e 160500 e e

that is not to be synchronised. Press the Seftware wih Qusnium ks Lers 7

Synchro button to action your method. The Sotware wtn e T

Status panel will display feedback from each ) Trans.A ) Tran. B (2] Trons. P Hase Level= 27

device that has been successfully s C— T e o Pl
synchronised. If you select Preset and Pulse, settngs

the Synchro button arms the method and [Csetooe | [ setsaen | e vem R

waits for a pulse to arrive on the input

selected. INPUT1 is the pushbutton

connected to Inputl in the backpanel of the =

Quantum. This synchro impulsion can be
also delivered by a GPS system.

As soon you have received the synchro | s deefom Cl
pulse, the Main Timer and the connected e O I Outputs | Thmers Optices |
transponder boxes will answer with the R B
corresponding synchronization time. " e e —
(S
Software with Quantum ftlbea L
Software with PG Transponders B
Synchro at 16:05:00.000
/| Trans. A [¥] Trans. B [¥] Trans. Finish Hoise Level = 27
¥ Main Timer on [hpuH -] Transponders. Finish
Walting for Pulse...
Seftings
- - Main Timer
Setieats Set Squekch | Synchro at 16:05:00.000

Set Gate is no longer required for new decoder. Do not care.

Set Squelch sets the audio suppression on transponders. The default is 30 for current systems, in
a range from 0O to 255.

With the Squelch setting you can suppress weak transponder signals. With Squelch to 30, all
transponder with received strength below 30 will be ignored.

Version 1.6 3493.508.02 Page 9
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3.3.5 Resume

If default COM number have been defined for Quantum and INT217 in the device manager (see
chapter 9.2 Configuration of COM number), there is a resume of default parameters:

2, Deviees Form | Port Settngs ==
Overall mputs  {Gutputs Timers Options LogicalPort. [Pursuita
Stotus: [Open Overlapped TiMode=1
Data Handling Output Roliing Time Output - Settings - -
Configuration: | Not used: 19200, 8, 1, 0 Configuration: | Not used: 115200, 8,1, 0 I_/ ] ?
— F.,Iun;nm Extra Dﬂ-l:mf:rri:za‘sinrebnﬂm - Darable: ‘H ﬂ
sopbits: [T~
Parity: [None 3
e [T ot [ ]
s g
Ok Cancel &
ame PO PO B econa essage 2 O
Main Timer COM5 115200 | SOH NUL
Transponder Pursuit A COM21 9600 | SOH LF
Transponder Pursuit B COM22 9600 | SOH LF
Transponder Finish COM23 9600 | SOH LF
Data Handling Output Timer Serial 1 | Not used 19200 | SOH EOT
Rolling Time Output Timer Serial 2 | Not used 115200 | SOH EOT
Starting Gates PC Port COM8 9600 | SOH EOT
Fix parameters for all devices: Data bits: 8
Stop bits: 1
Parity: None
Page 10 3493.508.02 Version 1.6




TRACK CYCLING SOFTWARE

4 TRANSPONDERS

<% TimingManager CyclingTrack - Sale Version -

4.1 Overall Transponder Table

Every transponder has a unique ID embedded in it which is made up of
two alphanumeric characters, a dash and five numbers. To simplify this
you can label and identify your transponders with the numbers from 1 to
1000 in the IDTransponder Table.

Session View About

Open Folder
New Session

This table can be created once, and used whenever you need to use ||) NextSession

your transponders with Timing Manager. €) Close Session

4 Load Session From File
To create the table, open the “File” > “Overall Transponder Table” menu.
You can type in each transponder number, or have the software do it @
automatically.

From the dialog menu, choose “Record Transponders”. You will be
asked for the next label number, (so that you can add to the list at any
time). Then you simply pass each transponder over an antenna one at L) Exit

a time, in sequence. IDTransponder.txt

(Vens] =

Find Ctrl+F

It therefore is practical to prepare your transponder set beforehand by L
sticking an identity label onto each one. V]| Record Transponders

7 HR-66266
8 LK-17875

When completed and you click OK, the table is saved. The default = 1520

location is C:\SwissTiming\DRCApp\OVR\CT\Bin\IDTransponder.txt but 1 LC-39103

this may be different if you have installed the software on a different drive = i i
or root folder. We recommend that you make a backup of this file to keep || *

with your transponder set.

Overall Transponder Table
Tranponder Table
Pﬂ_ Rider Names

= Devices

4.2 Transponder Table

Bib number is the “dossard” in French, labelled on the rider. Menu

Men number is the transponder number o e e S
KS-64802 is the transponder ID
On this example bib 1 is for Men and Women, but normally it

is not the case. =
The transponder table connects an athlete bib number to a i
transponder, using the label from the overall transponder s [ v | =
table. You can associate the same bib number to a different W 5 | W
label (transponder) number for each category of both Men —

and Women. If you plan to allocate your transponders to bibs o Lo
in a sequential way, you can quickly complete the table. For % m
example, highlight the Women cell in the row for bib 1. Use the ) “m
“Menu”>"Assign a Group (from the current position)” and enter 51 for the first

number then 62 for the last number. The list for women will now look like the =2 Tab'e:
image shown here. 2 - Women
Therefore, when the Women table is used and transponder label 58 passes an Ry
antenna, Timing Manager will recognize this as the athlete with bib number 8.

Uhomen Men durior
5
52
5
5
55

@ N o s w N =
@ N s W N

- Women U23
- Men Junior

3
4
5
6 - Women Junior
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43 PaSS|ng Llst E:;; Al +| @ Transponders ID Low battery Only
. ) ) Bib 7] Extemals Puses | Search | 83 Lines of 83 =3
The passing list tab on the main screen o
h h tOI’ Of in utS tO the S Stem Log Time Pt Bib  Trans. Label Trans.ID  Trans.Time  Time Hits  Strength L;‘zf B“a‘::ery
shows a I_S y p y : 16:66:52711 TransF 3 3 HF-69464 162412137 1624442437 70 118 13
It can be viewed to gain an overview of 16:66:56.391  Trans F LS23120  S23M20 162416376 16244636 26 118 15
. i 16:66:01.447 Trans F HR6266  HR66266 162421113 162421113 44 [
how well the SyStem IS pel‘formlng or to 16:66:29621 Trans B HR66266  HR-66266 13524696 1352469 64 138 26
. . . . 16:66:33.610 Trans B LS23120  LS23120 13528385 13528385 76 105 23
check one pOInt. USIng the Filter Point 15:56:41493 Trans B HRG6266  HR66266  1:3537.077 13537077 75 128 26
list and search button, the log can  iiow o e
display, for example, only the activity = ICE = = e

from the finish line.

You can also compare pulses from the tapeswitch with the transponder times.
Pur. B Tapeswitch B
Trans B Transponder B

The batteries inside the transponders are expected to last four to five years with typical usage. So
do not expect to see anything in the Low Battery column too soon.

4.4 Noise Level Y EE RIS T .
Noise is the superposition of disturbing e e )

influences on the signal from the e @ipwinn Birnis i) Suts O] [Men ] [s] [
transponder to the antennae. It can be — PusiiA — PusiB — Feh

introduced by radios, tv cameras, nearby ]

cables. It will also be seen while the start R o

gates are positioned over the pursuit lines. o f A mrr s AN N A NN Arrh
Using traffic light colours where green is R Y AT R s AT R TN T R A A R TN A
good, Pursuit A and B plus the finish

0 + + + + + t t + + + +
15:41 15:42 15:43 15:44 15:45 15:46 15:47 15:48 15:49 15:50 15:51 15:5

antenna can be constantly monitored on the
status line at the top of the display.

On the Noise Level tab, these levels are logged and can be reviewed historically or in real time.
This can be an aid to analyzing an unexplained drop in signal quality when someone or something
is moved near an antenna.
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5 SESSIONS

A session is a race or a number of heats within a race category. Where a round comprises the
best-of-three races, the round would comprise of three sessions. Each entry in the schedule is one
session.

If you are working with a schedule using STARTLIST.CSV you can start a session from the main
screen shortcut or the “File”>"Next Session” menu.

If you do not have a schedule, you can create a session from the “File”>"New Session” menu.

Existing (previous races) can be opened from the “File”>"Load Session From File” menu. If you
already have a session open, you will see a warning that it will be closed before opening another
session.

When you open a session, you need to be on the Timing tab to see the information.

5.1 New Session - .
Selecting the “File”>"New Session” menu opens the e o —
Session Options dialog presenting the elements to Womes
define the session. —

" s
Gender i
Together with Type, the Gender selected is used to (mics b
create the Event Name. ot S
Together with Category, Gender is used to select the
correct transponder table when the e
Overall>Options>Automatic Selection of Presoons:  Fincls
Transponder Tables is checked. If it is not checked, the o T ousumsae i
correct table should be manually selected from the drop s uneer. 32
down list on the main screen.

Type

There are currently eleven race types defined in Timing Manager. The type of race selected
determines which inputs are expected to be used for receiving the start signal and intermediate and
finish pulses. It also automatically fills in the default values for your track length to the Options fields
Pulses Number and Laps Number. These values can be overwritten after you have selected the race
type. By learning the inputs used in each race type, it is also possible to use a configuration to create
another type of unspecified race.

Options
The Event Name and the Phase Name are combined to create the filename that the session will

be saved as. If the combination already exists in your save folder, you will see a message asking
you to change the Event Name or Phase Name.

The Pulses Number is the number of times one rider transponder will be read during a race, so if
half laps are required in a pursuit race, this will be double the number of laps.

The Laps Number is the total displayed at the start of the race.

The Heat Number or Sprint Number is the number of heat or sprint.
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5.2 Next Session

The Next Session shortcut on the main window, or “File”>"Next Session” displays the schedule.
Select the next race and press OK to open it. If the race has already been completed, then Timing
Manager will load the session from the saved file. Otherwise it will offer to create a new file.

5.3 Session Menu

5.3.1 “Session”>"0Options”

Session Options opens the same dialog as 5.1 New Session but only allows the options values of
the session to be modified.

5.3.2 “Session”>"Start List”

Session Start List opens a dialog and displays the bib numbers of the teams and competitors
entered. It can also be opened by the shortcut icon on the main screen. The layout of this varies
according to the race type selected. More detail is given in the race type descriptions.

5.3.3 “Session”>"0Omnium Points”

Allows you to enter Omnium points before the points race, they will be added to the points of the
race for the calculation and display of the rankings table.

5.3.4 “Session”>”Edit Start Time”

Edit Start time opens a dialog which will display the current start time if the race has already started,
and a list of other valid start pulses received. You can substitute the current start time with one from
the list, or introduce a new start time manually. If the race is still in progress, the running time will be
adjusted. If the race is completed the finish time(s) will be adjusted.

5.3.5 “Session”>"Edit Finish Time”

- N
5% Edit Finish oo

If the race type is a pursuit race, you will first be asked if you wish you edit
Pursuit A or Pursuit B.
The dialog will show you the precise daytime of the finish pulse, and a list

of other valid pulses for that finish line. You can see on the Timing tab [19:44:15.229
19:44:15.124

Time: 19:44:14.899

event list (and on the printer is you are using one) all armed and unarmed
pulses and can use this to determine the correct pulse to use. For example,
if a lapped rider crosses the finish a few milliseconds before the winner, he
would stop the timing. The actual winning time will be calculated by
inserting the next daytime pulse on the list. o I Eaneat

19:43:31.668

5.3.6 “Session”>"Clear all the Results”

Clear all the results removes all the saved data for the session. As this is not a recoverable action,
you will be asked twice to confirm that you really want to do this.
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5.3.7 “Session”>"Export Results”

Export Results opens a save as dialog and will save the session results in CSV format to a filename
and location of your choosing. This file can be used by third party applications such as Microsoft
EXCEL.

5.3.8 “Session”’>"Resend all Data to Scoreboard”

Resend all Data to Scoreboard is used when the scoreboard device has crashed and all the
information previously sent is lost.

5.4 Close Session

Closes and saves the current session. A session can be reopened using the “File”>"Load Session
From File” and the session will continue from the point at which it was closed.
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6 RIDER NAMES

From the menu “File”>"Rider Names” you can associate names
with the bib numbers in your start list. You can type them one
by one or paste a list from the menu.

The paste function expects the data to be in the order Bib,
Name, Nation in consecutive columns on an Excel
spreadsheet.

Ok to Paste data ?

Format: Bib,Name, Nation

| [ cancel

Note that the list will always show all bib numbers from 1 to

Name Nation -

PERALTA GASCON Juan ESP
CONORD Charlie FRA
LAFARGUE Quentin FRA
PERVIS Francois FRA
CRAMPTON Matthew GER
HINDES Philip GER
KEMNY Jason GER

1000, so if you paste a list of riders names beginning with bib number 100, you will need to scroll

down the list to see them.

Page 16 3493.508.02
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7  TIMING

In Timing manager version 4.1.6 and later versions, buttons to simulate each pulse coming from the
track are integrated on each timing session.

7.1 Sprint Qualifying g [ Py Ui Wiae o |
For Sprint Qualifying, timing will start on the "t 1 [Hest [[sis] N
200m pulse. There is an option to have a 100m . 67

split time. For the split time, you can set the
Delay but as the finish will be around four
seconds later it needs to be quite short.

If you do not have a transponder antenna or ‘
contact at the 100 meter position then the Pulses (e [ ]
value should show 1 rather than 2 at the start of
the race. This can be adjusted directly but should
be set in session options to be correct for all
heats.

@

[ Start (F2) 100m (F9)

Pulses: 2 o Half Lap

Delay: 3.0 5 Time/Time Unconfirmed | Delayms [20 Enable

With a start list, the heat number and rider bib number will be displayed. If you
create a new session, you must introduce both the heat number and bib number | ||
before starting the timing. You can also create or edit the start list from
“Session”>"Session Start List”.

104

For qualification, each bib number in the start list should be entered in the same | -
row as the heat number. =

You can choose to time this race type with either transponders or the track contacts. Press [F6] or
the control button to switch between modes. The button will be green with the current mode as text
when ready. Press [F3] or the Arm Start control button when the commissaire is ready to start the
race. Pressing [F3] once more will disarm the start, if there is a delay on the track.

Once the race is started the finish will automatically be ready to receive the next pulse. If it expects
a 100m split, the finish contact is not armed until the 100m pulse is received. Pulse# displays the
number of armed pulses received. To advance directly and arm the finish, click the + button on the
main window. To recover an accidental pulse click the — button, or press [F4]. EE
Pressing [F2] resets the timing to 0.000 (requires 2" confirmation) and disarms s ]
the start.

Status for a heat can be set with the Status button. You can remove a status
flag by selecting “In Race”.
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. .

7.2 Sprint Finals e [ Ui Koot

. . . . . Heat MThem ] = Seon ey o4
For Sprint Finals, timing will start on the 200m == "' ‘==l ==
pulse and finish on the Finish pulse. = e R ey
If you are displaying the Laps to Go this can be et
decreased automatically as the lead rider is =@
detected or manually. Toggle this mode by v

clicking on the Auto button.

The Heat and Run numbers are displayed, and [ormsa

can be advanced with the Heat button. It is Lape 0 Go Lap Countr_

important to remember that you must create a ) | o
Start (F2) Finish (F6) a|\|v|

session for each run it you do not want to 32433 1
overwrite the previous runs result.

With a start list, the riders bib numbers are listed. If you create a new session, @
you can optionally introduce bib numbers before starting the timing by creating e ————1

or editing the start list from “Session”>"Session Start List”. The ridersina heat || o7 &
are listed vertically with the Heat number at the top of the column. ol Al

253 209 180

Press [F3] or the Arm Start control button when the commissaire is ready to | :
start the race. Pressing [F3] once more will disarm the start, if there is a delay ———
on the track.

Once the race is started, to allow time for trailing competitors to cross the finish line, there will be a
delay of five seconds before the finish line will automatically arm. You can manually override this
with [F3] or the Timing buttons.

With transponders in use, the finishing order will be displayed in Ranking. With contacts, you can
double click on each bib number in the Start List or without a start list you can introduce bib numbers
to the Ranking by clicking on the + button. A selected rider is removed from the Ranking list with the
— button. Riders positions in the list can be moved up and down with the two arrow keys. The check
button between the arrows can be used to mark two or more riders in the ranking list as being
temporarily subject to a photo finish decision. You can also double click riders in the ranking list to
do this. The background colour of a riders bib number in the start list will change to green when he
is already in the ranking list.

To set the Status of a rider, right click on the rider in the start list to see the status menu.

7.3 Flying Lap

The timing of a Flying Lap is almost the same as 7.1 Sprint Qualifying.

The timing will start on the Finish pulse. There is an option to have both 200m and 100m split times.
For the split times, you can set the Delay but it needs to be quite short.

The 200m, 100m and finish are all armed after the start pulse is received, so if the rider misses a
split the finish will still stop the clock correctly.

The start list is also the same as for Sprint Qualifying.
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7.4 Individual Pursuit
The Individual Pursuit race is started from e 1 [eat |[sos] [ 5]
starting gates on each side of the track, normally " = Bk 14
with two riders. The gates are opened and timing
started simultaneously with a pulse generated on
Start A. For Timing Manager, this should be from
a Swiss Timing (Saturn) Tracker. Intermediate ALY g.000
times and the finish(es) are from the two pursuit ~ ™=* ‘?‘?E et FQB
lines. The intermediate times are made every — (few] [swe | (foea] [ s | Bi=)
half lap. For example, you should select 32 ]
pulses for 16 laps. Dosarm S Conas oy
[F8], [F9] allows to arm or disarm contact A of B. [ swen | [russcaes | [pussnoen| il - .
’W Pulses: 32 :| HalfLap [ RCiose (Fp) |
" Delay: 3.0 > | Time/Time Unconfirmed Delay ms |20 Enable

With a start list, the heat number and riders bib
numbers will be displayed. If you create a new session, you must introduce both the heat number
and bib number(s) before starting the timing. If there is only one rider then leave the other lane blank.

You can also create or edit the start list from “Session”>"Session Start List”. The [5&E il
bib number for rider A in the start list should be entered in the same row as the |==———|
heat number. The bib number for rider B should be entered directly below it. 1n

You can choose to time this race type with either transponders or the track | : =
contacts. Press [F6] or the control button to switch between modes. The buttonwill | . -
be green with the current mode as text when ready. Press [F3] or the Arm Start | . -
control _butt_on when the co_mmissa_ire is ready to start the race. Pressing [F3] once ——
more will disarm the start, if there is a delay on the track.

Transponders will manage which rider is crossing which pursuit line. With contacts this has to be
managed with the software. The track image will show which rider (A or B) it expects to next cross
each finish line. Image 1 shows the two riders approaching their own line. In image 2, rider B has

crossed his line and will next cross 0 ) (m OO O

line A, after rider A. If rider B | [a] _ || @& . | . | .

catches and passes rider A you (8] (] [2]

must press [F7] or the Overlap | 1, — 2 = 3 E = 4 L
(=N (F10 | F9 F10 (ks F10 | P [ F10 |

button. During finals the rider
overlapped is eliminated. The software will invert the two rider icons (image 3). If it looks impossible
to judge which rider will reach the same line first, press [F8] or the Riders Close button and the
software will give both riders the time of the first pulse received (image 4).

For each rider Pulse# displays the number of armed pulses
received. To add a pulse, click the + button on the main window. To _0_ Pulse # B
recover an accidental pulse click the — button, or press [F4] (or[F5]). [Fa-|[ + | [F
Pressing [F2] resets the timing to 0.000 (requires 2" confirmation) [ Sendmn | [
and disarms the start. In Race
Ranked (Winner)
Status for each rider can be set with the Status buttons. You can ____ | DNS |
remove a status flag by selecting “In Race”. (F3) L DNE
— ovL
J REL L
DsQ

Gap/Time or Time/Time button toggles the display of the second
clock, where gap will temporarily begin from 0.000 on the first riders pulse.

Version 1.6 3493.508.02 Page 19



9__5 SWISS TIMING

This event shall be organized in two series:
The qualifying rounds to select the best 4 riders on the basis of their times.

For the finals, the riders with the two best times shall ride off the final for the first and second place
while the two others shall ride off in the final for third and fourth places.

Races shall be run over

4 km for Men

3 km for Women

3 km for Junior Men

2 km for Junior Woman
4 km for Team

Trackers
After the start routine is done, the trackers will display the number of laps and must be operate

(decrease laps) directly on the tracker displays by one operator on each side of the track.

7.5 Time Trial
Time Trial races are timed in the same way as 7.4 Individual Pursuit races.

7.6 Keirin
Keirin races are timed in the same way as 7.2 Sprint Finals races. e ——
In the Start List are additional columns to record the gaining or losing of a lap. inface
In the Status menu (right click in the Start List) are commands for increasing or -ggg
decreasing a riders lap status. =
I Nz
-POL fa'\mngalLap
Decrease +Lap
Decrease -Lap
7.7 Elimination Race i [ usingi] Bt
Elimination races are timed in the same way as ... e
7.2 Sprint Finals races. Instead of a Ranking List B-SM Lo senas | [[SE_8
you have an Elimination List. Double Click on the - = oSt
Rider in the Start List to be eliminated, or change [l & (oo | g
a riders status to EL. In addition, with o o _sendmu_|

transponders available, they populate the WS =
Passings list, and you can also double click on R
the bib number of the last rider to pass the finish ~—
line.

+ (1
(>

Timing Passings

F. Start (F2) F

1:17.400 3
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7.8 Points Race

Points races are timed in the same way as 7.2 Sprint Finals races.
With transponders, they

Timing | Passing List | Noise Level |

keep track of the numberof  — = el —
laps for each rider and can  suus | rem e S :
give the result of a sprint. —mm™ "0 EES w7 O ¢

Select the sprint number . @ [eus 02 =

with the Sprint button. Arm = = - - =

the sprint with [F5] or the mmm A Fe )

Sprint Armed button. ﬁ ‘ 0@ -
Without transponders, e o
manually award the sprint % +

places with a double click ||z mi

on arider in the start list, or ™= eec  om 2

click on the + button and - & T Olsi=l) 5
introduce a bib number. 22:58.000 | 110 oo g O [a

A rider can be inserted into a position by first highlighting the rank desired. The gaining or losing a
lap is added to a rider by using the right click menu on a rider in the start list.

The current points can be viewed with the menu “View”>"Ranking Window”.

For transponder users, additional information can be collected and viewed by

expanding the main screen with the pane iconD. As well as lap by lap lists of
riders, riders can be put into groups, and moved from group to group with the
+ and — buttons. Users without transponders can close these panes as they cannot be used without
transponders.

7.9 Madison
The Madison race is the same as 7.8 Points Race. b M: Mz1 -
In the start list, enter only the bib number for the team. In the transponder table, '- e
enter the bib numbers of the two riders in each team next to their team bib number. 3 |3 [®

4 4 54

‘5 5 55 -
7.10 Scratch Race o )

The Scratch race is the same as 7.8 Points Race.
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7.11 Team Pursuit
Team Pursuit works in the same way as 7.4

Individual Pursuit, with some additions. a1 [ewc{eee)
TeamA Team B
Bib: 1 Bib: 12 | raze- .
For transponders, Member selects which rider in 12 (3[4 5 [6 78
. . 2 3 4 6 7 8
the team to time. The default is 3. :DE@ R
3
In addition to the team bib number, the four rider 5'300 5‘200
- . H Pulse #: Pulse #:
numbers are also displayed, each with their own e 5]
lap counter. At the end of a race, the ... buttons (Resend ] [[Sos | [Resena | [ Stan | =
open a dialog to manually input the rider order for i e
each team, and who, if anyone pulled out. Rl e N e Tramp. Ol g
[ sart(F2) | [Pmni:A(rs)J [ msuna(no)] LB OO ==
On tracks less than 400 meters, each team shall ) ] (&)
Half Lap

ride alone against the clock.
Distance is 4 km for Men & Women

Mens Team Pursuit Finals

Timing

| Passing List | Noise Level |

Arm Finsh Pulses: 32
(Ctrl-F12)

Delay: 3.0

: [ GapiTime |

Unconfirmed

Delayms 20

Enable

In the start list for Team Pursuit, the Team in A are entered in the row
with the Heat number, starting with the team bib number and followed
by the bib numbers for the four team members. The team in B are

entered in the row below in the same way.

7.12 Team Sprint

Team Sprints work in the same way as the 7.11 Team Pursuit races.

7.13 Hour Record

Hour Record Qualifying

Timing | Passing List | Noise Level |

Hour Record works like the 7.4 Individual Pursuit, ~ #e 1 [ Heat ] (&)
. . . Rider A
but the target is to reach the maximum distance on 5o | 1 ferrion
in one hour. 1
10.500
Pulse #: 0
(Fa-)(+]
[(Resend | [ stanus | BE)
Control
sart(F2) | [ PursuitA (F9) [ bise s |
[ AR TR ] Pulses: (32000 2| LapByLap [[RCiose F8) |
cnry Delay: [3.0 2| TimelTime ecanhined Tl
i . < nconfirmet Delay ms |20 | Enable
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7.14 Motor Pacing

Mens Motor Pacing Finals

Timing \ Passing List | Noise Level |
The Motor Pacing race is the same as @ 7.10 oo = oo wee o | e s fecia i
. . . 1
Scratch Race, but each rider rides behind a 2
3
motorcycle-mounted pacer. :
6
(@
Timing Laps to Ga.
Finish (F6) D =)
0.000 150 I
Flex Race Finals
715 FIeX Race Timing | Passing List | Noise Level |
The Flex Race allows to specify where the start ~ *= 1
. . . Rider F
is, and where the intermediate and where the o s |1
finish are. :
5%, Flex Race Options  —— 0.000
Inputs Pulse #: O
[ Start I Intemm. l Finish I [+] -
-.::. Status =
[ sampursun [ eursuea ][ eursur [ Gun |
Control
e -
Options [ Start (F2) ] l Interm. (F9) ' [ Finish (F10) ]
Minimum Delay between 2 Pulses: (ms) 4000
7| Auto Desarm Intermediate Channel Pulses: 2 Half Lap
Delay: 3.0 2 Time/Time Unconfirmed | Delayms [20 [] Enable

o § o ]
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7.16 Tempo Race

Mens Tempo Race Finals

Timing | Passing List | Noise Level |
spoin: | /35 5o | Sap E @M Sk
The Tempo Race is the (s e we wc | [ ® o | [0z ous ®
same as 7.8 Points Race. “z.m =, )
Except that sprints are on "t s =
each lap, and the 1%of each & <o ®
sprint only wins 1 point. & ) o
Once the race has started, 1w o S - 5 [ s e
you can use the “Add/Send —— o B
Winner” button to enter the &
bib number of the 1% of lomwom]| — o
each lap. Once in the last  [ruser e T e o
lap, this box will disappear [ o |[rmes | (A9 - 2
to let you arm Finish, and on 1:21.000 33 O[O O]
the list you will see the order
of the competitors on the finish line.
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8 PROTOCOLS

8.1 Data Handling
8.1.1 Files [Startlist]

File will be used to define the start list.
By default the filename is STARTLIST.CSV but any filename is acceptable.
If sharing the start list with Scan’O’Vision then STARTLIST.CSV should be used.

Principles:

e The start lists are all introduced in one single file.

e The STARTLIST.CSV file can be edited in any text editor. It is nevertheless more practical to use an
Excel file (STARTLIST.XLS) and to save it as STARTLIST.CSV at the end of editing, or to create it with
third party software.

o We recommend this file (for Primary system) is contained in a local subdirectory of the software (the
dialog of the Schedule Path permits pointing to a location on a network.

o |If the names are not contained in the start list, it is possible to assign them using the menu “Start List”.

Definitions:

The first line of the file is planned for the commentaries and is not used for the start lists, then the

STARTLIST file can contain two line styles:

o |If the first field of the line is not empty, it is the beginning of a new start list (line title). The following fields
of the line define the title and the date of the race.

o If the first field of the line is empty, it is an entry for the start list (data line). This entry is for the race
defined by the first line titles above.

¢ Inaline, the fields are separate by the “;” character.

Line title:
In order, the fields for the title lines are:
e Identification or code of the race [minimum 1 character, maximum 8 characters]
See also 10.4 Race Codes.
e Date planned for the departure of the race [maximum 10 characters, recommended format:
DD.MM.YYYY]
Hour planned for the start of the race [maximum 8 characters, recommended format: hh:mm:ss]
Five empty fields
Length of the race in metres [numeric, maximum 6 numbers].
First line of the title of the race [maximum 50 characters].
Second line of the title of the race [maximum 50 characters]. Not currently used
Name of the sponsor of the race [maximum 25 characters].
Time of Record 1 [format hh:mm:ss.dc]. Not currently used
Time of Record 2 [format hh:mm:ss.dc]. Not currently used
Text for Record 1 [2 characters as WR, OR, NR]. Not currently used
Text for Record 2 [2 characters as WR, OR, NR]. Not currently used
Length and type of the race for scoreboard [maximum 11 characters]. Not used
Title of the race for scoreboard [maximum 11 characters]. Not used
Event number of the race for scoreboard [maximum 11 characters]. Not used
Heat number of the race for scoreboard [maximum 11 characters]. Not used
Unique race identification code (RSCcode), format DDSEEEPUU. *1
o DD : Discipline
o S:Sex (M, W, X) Fill with ‘0’ if not applicable.
o EEE: Event. Fill with ‘000’ if not applicable.
o P: Phase. Fill with ‘0’ if not applicable.
o UU: Event unit. Fill with ‘00’ if not applicable.

e Time of Record 3 [format hh:mm:ss.dc]. Not currently used
e Text for Record 3 [2 characters as WR, OR, NR]. Not currently used
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o Two empty field.
*1: Not mandatory, only used in some competitions such as the Olympic Games.

Data line:
In the order, the fields for the lines dated are:
e 3 empty fields (of which the first to identify the data line).
Lane or order number [number, 0 to 255].
Bib number [0 to 999999].
Last name [maximum 15 characters].
First name [maximum 15 characters].
Nation or club [maximum 25 characters].
15 empty field.
Athlete TV name [maximum 50 characters]. *2
Athlete Identification Code [maximum 50 characters]. *3

*2: Maximum length in the startlist.csv file should correspond to Full Screen Template used.
*3: Can be used for licence number, accreditation number...

Notes:

The indicated maximum lengths are those valued by Timing Manager. The file can contain longer fields but
they will be truncated at the time of the import.

The data lines can optionally contain the first name, the last name and the competitor’s nation. If these three
fields are empty, the Timing Manager software will add the names automatically according to the Start List
file.
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Example of STARTLIST.CSV file:

Event Code;Date;Time;Lane/order;Bib No;Name;First Name;Nation;Length;Title 1;Title 2;Sponsor;Record 1; Record
2;Record Code 1;Record Code 2;SCB text length;SCB category;SCB event;SCB heat;RSC code;Record 3;Record Code
3;Athlete TV name

Version 1.6 3493.508.02 Page 27



9__5 SWISS TIMING

Page 28 3493.508.02

Version 1.6



TRACK CYCLING SOFTWARE

9 TROUBLESHOOTING

9.1 Connection to Quantum

Open device manager in windows, and expand the node ‘Ports (COM & LPT)’
With the Quantum switched on, when you insert the USB cable to your computer you should see
four entries appear ‘USB Serial Port (COMxx) where xx is normally four sequential numbers.

4%, Devices Form

The lowest of these numbers will be the port that the

Quantum will use to connect with the computer. This
should match the entry in Devices — Inputs —
Configuration: and the Set Comm. Type would normally

be USB Mode.

If you do not see the four entries appear, use the USB
troubleshooting feature of the setup program.

9.2 Configuration of COM number

Inputs ] Oaipais
Main Timer
Type: Swiss Timing Quantum v
[F2==Devices
o Configuration: | COM14: 115200, 8, 1,0 B

Set Comm. | U‘SB I:/Iode ]:ﬁvn

Serial Mode

When USB peripheral such as Quantum and INT217 is connected for the first time to a computer,
some virtual COM ports are created. Their port number is defined by the computer and may vary
depending on previously installed peripherals. Swiss Timing recommend to fix the port number of
these device with default values; when the new device is connected, powered and discovered by
the computer, run the Windows Device Manager to check them (Figure 1):

[Start] “Control Panel” [System and Security] [System Device Manager] double click on “Ports”

= Device Manager

—

(|

File  Action View Help

ol A NENN 7 Rl A X

» g IDE ATAJATAPI controllers

b @ IEEE 1394 Bus host controllers
b-EB Keyboards

b jﬂ Mice and other pointing devices
o | Monitors

b ¥ Network adapters

b -] PCMCIA adapters

» &l Portable Devices

3 Ports (COM & LPT)

[

..... T3 USB Serial Port (COM12
----- T3 USB Serial Port (COM13
----- 3 USB Serial Port (COM14
----- %" USB Serial Port (COM15
----- 3" USB Serial Port (COMLE
..... T3 USB Serial Port (COMLT
----- 5" USB Serial Port (COMLE
).n Processors

b ::_| Smart card readers

b -% 5ound, video and game controllers
b 7N System devices

)
]
)
1
)
)
)
1

> - Universal Serial Bus controllers
» 15 Windows SideShow

m

USE Serial Port (COM15) Properties

| General | Part Settings I Driver | Details |

USB Serial Port (COM15)
Sy

Property

Device Instance Path

Value

FTDIBUS'\WID_0403+PID_6011+INT217_1PR2ANDOOD

] [ Cancel

Figure 1

Figure 2
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Open the Windows Device Manager and, for the eight INT217 COM ports or four QUANTUM COM
ports:

a) Do aright click and select “Properties”.

b) Select <Details> tab.

c) Choose“Device Instance Path” (see Figure 2).

d) Verify that ...INT217... or ...TIM021... (= Quantum) indicates in “Values” and notes the

following characters (“1PR2A” in the above print screen).

e) Select <Port Settings> tab.

f) Click on [Advanced] button.

g) Select the “COM Port Number” in relation to the characters noted in point d) and bellow table.

h) Validate by clicking on the [OK] button.

)

Close the window by clicking on the [OK] button.

Primary
INT217_1PR1A - COM 21

INT217_1PR1B > COM 22
INT217_1PR1C - COM 23
INT217_1PR1D - COM 24
INT217_1PR2A > COM 25
INT217_1PR2B > COM 26
INT217_1PR2C - COM 27
INT217_1PR2D - COM 28

TIMO21_1PRA - COM 5
TIMO21_1PRB > COM 6
TIMO21_1PRC - COM 7
TIMO21_1PRD - COM 8

Secondary
INT217_2SE1A »> COM 21

INT217_2SE1B - COM 22
INT217_2SE1C - COM 23
INT217_2SE1D > COM 24
INT217_2SE2A - COM 25
INT217_2SE2B - COM 26
INT217_2SE2C > COM 27
INT217_2SE2D > COM 28

TIMO21_2SEA - COM 5
TIMO21_2SEB > COM 6
TIM021_2SEC > COM 7
TIM021_2SED -> COM 8
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10 APPENDIX

10.1 Abbreviations and symbols

Abbreviations

Symbols

Syntax for buttons, labels, menu items etc. in the applications

Keys, Buttons and labels [key], [OK], [Result]
Menu items "Menu1" > "Menu2" > ...
Tabs <Tab name>

Switches ("switch" box) ‘Active’

Program and error messages | "Connection succeeded"

Files test.omp

Folder structure Folderl / Folder2 / ...

10.2 Index of tables and figures

FIOUIE L o 29
FIQUIE 2 29

10.3 Version history

Version Date Modifications since last version

1.0 12/06/13 Initial version

11 21/11/13 Draft version

1.2 05/03/15 Final version

1.3 29/07/15 Added option for Madison + Motor Pacing updates
1.4 30/09/15 Added code MT Motor Pacing Team

15 16/03/17 Added code TR Tempo Race

1.6 23/11/18 Example of Startlist updated
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10.4 Race Codes
Composition of the code: GTPH

G = Genre

T = Type of Event
P = Phase

H = Heat

Genre :
X = Mixed
M = Men
J = Men Juniors
U = Men Under23
W =Women
Y = Women Juniors
V = Women Under23

Type:
S = Sprint
FL = Flying Lap
TT = Time Trial (KIm ou 500m)
IP = Individual Pursuit
TP = Team Pursuit
TS = Team Sprint
K = Keirin
SC = Scratch Race
ER = Elimination Race
P = Points Race
M = Madison
O = Omnium
FR = Flex Race
MP = Motor Pacing
MT = Motor Pacing Team
TR = Tempo Race

Phase :
Qualifying Sprint, Flying Lap, Time Trial, Pursuit, Team Pursuit, Team Sprint:
QU = Qualifying

Sprint:
FI = Finals
2F = 1/2 Finals
5F = Race for 5-8 Place
4F = 1/4 Finals
8F = 1/8 Finals
FB = Finals B
2B =1/2 Finals B
4B = 1/4 Finals B
6 = 1/8 Finals Repechages
9 = 1/16 Finals Repechages
10 = 1/16 Finals Repechages
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Pursuit, Team Pursuit, Team Sprint:
Fl = Finals
2F = 1/2 Finals
4F = 1/4 Finals

Keirin:
Fl = Finals
SR = Second Round
FRRE = First Round Repechages
FR = First Round

Scratch, Elimination Race:
FI = Finals
QU = Qualifying

Points Race, Madison:
FI = Finals
Q1 = Qualifying Heat 1
Q2 = Qualifying Heat 2
Q3 = Qualifying Heat 3

Omnium:
FL = Flying Lap
P = Points Race
ER = Elimination Race
IP = Individual Pursuit
SC = Scratch Race
TT = Time Trial (KIm or 500m)

Heat :
xx = Heat Number

Sprint:
xXRy = Heat Number + R + Run Number (1/4, %2 and Finals)

Points Race, Madison:
Sxx = Number of the Sprint
SFI = Final Sprint
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10.5 CT Templates Scoreboard
Scoreboard: 10x32

Protocol :
Running Time / Net Time:
[SOH] [DC3]R-F+[STX] [DLE]XXXXhh:mm:ss.d=—[EOT]

[SOH] [DC3]N=F+ [STX] [DLE]XXXXhh:mm:ss.dcm[EOT]

XXXX 0000 pour race Time ou Rider A Time
XXXX = 0006 pour Rider B Time
Count-Down:

[SOH] [DC3]R-F! [STX] [DLE] XXXXhh:mm:ss.d-—[EOT]
XXXX = 0016

Clear Running Time/Count -Down:
[SOH] [STX] [DLE]XXXX [ERL] [EOT]

XXXX = 0000 pour race Time ou Rider A Time
XXXX = 0006 pour Rider B Time
XXXX

0016 pour Count-Down

Data :
[SOH] [DC3]D-[STX] [DLE ] «xx»«yy»«nCharacters» [EOT]
xXx = colonne yy = ligne
Clear Data :
[SOH] [DC3]1D~[STX] [DLE] «xx»«yy» [ERL] [EOT]
Xxx = colonne yy = ligne

0000 = Titre ligne 1
0001 = Titre ligne 2
0002 = Titre ligne 3
0003 = Free Text
etc..

0011 = Rank Rider A

0111 = Bib Rider A

0211 = Name Rider A

0311 = NOC Rider A

0411 = Gap Rider A

0511 = Average Rider A
0711 = Average mph Rider A

0012 = Rank Rider B

0112 = Bib Rider B

0212 = Name Rider B

0312 = NOC Rider B

0412 = Gap Rider B

0512 = Average Rider B
0712 = Average mph Rider B

0013 = Distance Best Time
0113 = Bib Best Time

0213 = Name Best Time
0313 = NOC Best Time

0413 = Time Best Time
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0021
0121
0221
0321
0421
0521

0022

etc..

0031
0032
0033
0133

Rank 1.Ranking
Bib 1.Ranking
= Name 1.Ranking
NOC 1.Ranking
Time/Points 1.Ranking
Laps 1.Ranking

Rank 2.Ranking

Laps To Go
Current Distance
= Average Race
Average mph Race

Sprint Qualifying / Flying Lap

< MEN'S SPRINT
< QUALIFYING (200M)

2. 39 GANE L.

FRA

FINISH

10.
+0.

299
033

AVG: 60.123KM/H

XXYYy
0000

0001

0032

Frame : 0

0011 / 0111 / @211 / ©311 / RTO000

0411
0511

1. NOTHSTEIN M. USA 10.166 0021 / 0221 / 0321 / 0421
Sprint Finals Frame : 1
———————————————————————————————— XXYY
< MEN'S SPRINT > 0000
< 1/8 FINALS > 0001
< HEAT 2 OF 6 > 0002
1. 39 GANE LAURENT FRA 0021 / 0121 / 0221 / 0321
2. 111 EADIE SEAN AUS 0022 / 0122 / 0222 / 0322
3. 38 VILLANUAVE JOSE ESP 0023 / 0123 / 0223 / 0323
4. 39 VAN EIJDEN JAN NED 0024 / 0124 / 0224 / 0324
LAPS TO GO: 1 10.222 0031 / RT0000
Time Trial Frame : 2
-------------------------------- XXYyYy
< MEN'S 1KM TIME TRIAL > 0000
1.174 BURKE S. GBR  58.722 0021 / 0121 / 0221 / 0321 / 0421
2. 78 KWOK H. HKG  59.382 0022 / 0122 / 0222 / ©322 / 0422
3.265 KUCZYNSKI K. POL 1:00.463 0023 / 0123 / 0223 / 0323 / 0423
50 CDo016
1000m BURKE S. GBR  58.722 0013 / 0213 / 0313 / 0413
2. 78 KWOK H. HKG  59.382 0011 / 0111 / 0211 / 0311 / RT0000
AVG: 60.624KM/H +0.660 0511 / 0411
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< MEN'S INDIVIDUAL PURSUIT >

< QUALIFYING >

< HEAT 2 OF 8 >
50
FINISH

1. 4 ZIJLAARD L. NED 3:30.816
AVG: 51.230KM/H
4. 6 ULMER S. NZL 3:36.816
AVG: 49.123KM/H

Frame : 3
XXyY
0000
0001
0002

CDeo16

0032

0011 / 0111 / 0211 / 0311 / RT0000
0511

0012 / 0112 / 0212 / 0312 / RT0OO06
0512

Team Pursuit Qualifying Frame : 4
———————————————————————————————— XXYyy
< MEN'S TEAM PURSUIT > 0000
< QUALIFYING > 0001
< HEAT 2 OF 8 > 0002
50 CDo016
4000m AUSTRALIA 3:25.816 0013 / 0213 / 0413
1. GREAT BRITAIN 3:30.816 0011 / 0211 / RTO000
AVG: 51.230KM/H +5.660 0511 / 0411
Team Pursuit Finals / Team Sprint Frame :5
———————————————————————————————— XXYY
< MEN'S TEAM PURSUIT > 0000
< FINALS > 0001
< HEAT 2 OF 8 > 0002
50 CDo016
FINISH 0032
1. FRANCE 4:05.224 0011 / 0211 / RT0000
AVG: 51.230KM/H 0511
2. NEW REALAND 4:05.224 0012 / 0212 / RT0O006
AVG: 49.123KM/H 0512
Keirin Frame : 6
-------------------------------- XXYyYy
< MEN'S KEIRIN > 0000
< FIRST ROUND REPECHAGES > 0001
< HEAT 2 OF 2 > 0002
1. 70 VASILOPOULOS L. GRE 0021 / 0121 / 0221 / @321
2. 83 KAMIYAMA Y. JPN 0022 / 0122 / 0222 / 0322
3. 85 OTA S. JPN 0023 / 0123 / 0223 / 0323
4. 91 KIKSIS A. LAT 0024 / 0124 / 0224 / 0324
REL 120 JERABEK J. SVK 0025 / 0125 / 0225 / 0325
DNF 124 CABRERO D. ESP 0026 / 0125 / 0226 / 0326
LAPS TO GO: 8 10.222 0031 / RTO000
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Scratch Race / Points Race / Motor Pacing / Tempo Race Frame : 7
-------------------------------- XXYyYy
< MEN'S SCRTACH RACE > 0000
< FINALS 0001
< HEAT 1 OF 2 > 0002
1. 70 VASILOPOULOS L. GRE 20 0021 / 0121 / @221 / ©321 / 0421
2. 83 KAMIYAMA Y.L. GPN 10 0022 / 0122 / 0222 / ©322 / 0422
3. 85 OTA S. JPN 8 0023 / 0123 / 0223 / ©323 / 0423
4. 91 KIKSIS A. LAT 5 0024 / 0124 / 0224 / 0324 / 0424
5.120 JERABEK 3J. ESP 2 0025 / 0125 / 0225 / 0325 / 0425
LAPS TO GO: 15 11:25 0031 (ou ©033) / RT@00O
Madison Frame : 8
———————————————————————————————— XXYyYy
< MEN'S MADISON > 0000
< FINALS > 0001
<STANDINGS AFTER SPRINT 1 OF 12> 0002
1. FRANCE 20 0021 / 0221 / 0421 / 0521
2. ARGENTINA 10 -1 0022 / 0222 / 0422 / 0522
3. AUSTRIA 8 -1 0023 / 0223 / 0423 / 0523
4. SPAIN 5 -1 0024 / 0224 / 0424 / 0524
5. RUSSIA 2 -1 0025 / 0225 / 0425 / 0525
LAPS TO GO: 15 11:25 0031 (ou 0033) / RT000O

< MEN'S ELIMINATION RACE >

< FINAL
< RIDER ELIMINATED >
BELLUTTI ANTONIO ITA

< HOUR RECORD
< Free text >

BELLUTTI ANTONIO HKG

50
Time: 0:49:25
Laps: 125
Distance: 31256M
Average: 38.125KM/H
Lap Time: 30.266

XXYYy
0000

0001
0002

0111

0211

XXYYy
0000

0001

0211

Frame : 9

/ 0311

Frame : 10

/ 0311

CDeo16
RTo000

0811
0911
0511
1111

/ 1011 (miles)
/ 0711 (mph)
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Reference: 0:58:00 0413
Gap: +1:25 0411
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NOTES
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